Inmed Infisk

Nadogradnja posljednje verzije programa

Od 09.01.2017 fiskalizacija više ne može raditi na Windows XP (mora biti Win7 ili Win10) zbog uvođenja novih certifikata od strane porezne uprave.
Na Windows7 mora biti instaliran .net 4.5 ili .net 4.6.2